Moving SilverlightClient.2010.sln to Silverlight 4

Coordinator
Jun 26, 2010 at 7:36 PM

I will be soon switching the Silverlight VS 2010 version to use Silverlight 4 instead of Silverlight 3. You can install the latest Silverlight 4 Tools for Visual Studio 2010 at www.silverlight.net.

Unfortunately Silverlight 4 doesn't work with VS 2008 so if you'd like to continue using the Silverlight version, I recommend to install VS 2010 and Silverlight 4. There is a free express edition (Visual Studio Web Developer Express 2010) that works with Silverlight 4.